Clearinghouse Reporting Hub - Clearinghouse Reporting Degradation – Incident details

All systems operational

Clearinghouse Reporting Degradation

Resolved
Operational
Started 9 months agoLasted about 1 hour

Affected

Website

Operational from 1:28 PM to 2:21 PM

API

Operational from 1:28 PM to 2:21 PM

Authentication

Operational from 1:28 PM to 2:21 PM

SFTP File Submission

Operational from 1:28 PM to 2:21 PM

SFTP Outbound Reports

Operational from 1:28 PM to 2:21 PM

Notifications

Operational from 1:28 PM to 2:21 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Clearinghouse Reporting is currently experiencing degraded performance. During this event, users may encounter the following issues:

    • Inability to log in or access submission data and reports.

    • Difficulty in submitting data.

    • Lack of notification updates on submissions.

    Our team is actively working on resolving these issues, and we will provide updates as they become available. Thank you for your patience.