Tableau Reporting Scheduled Maintenance - April 17, 2025
Completed
Scheduled for April 18, 2025 at 12:00 AM – 12:27 AM
Affects
Tableau Analytics - Reports
Under maintenance from 12:00 AM to 12:27 AM
Updates
Completed
April 18, 2025 at 12:27 AM
Completed
April 18, 2025 at 12:27 AM
Maintenance has completed successfully.
In progress
April 18, 2025 at 12:00 AM
In progress
April 18, 2025 at 12:00 AM
Maintenance is now in progress
Planned
April 18, 2025 at 12:00 AM
Planned
April 18, 2025 at 12:00 AM
We will be performing scheduled maintenance on Tableau starting at 8:00 PM Eastern. The maintenance is expected to be completed by 9:00 PM Eastern. During this time, Tableau Reporting may be unavailable. Thank you for your understanding.